[Delayed delivery of OTP via Email] - Flutterwave For Business (F4B)
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 13:57 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2022 - 13:57 UTC
Investigating
We have identified an issue resulting in a delay in receiving OTP via Email. OTP delivery to registered email is delayed by ~30 minutes.

Our team has escalated this issue and expects this delay to be resolved expeditiously.

OTPs delivery via SMS and WhatsApp is not affected.
Posted Aug 08, 2022 - 19:41 UTC
This incident affected: Shared Services (OTP Services).