Service Restored: Mobile Money Collections (Cameroon)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical hitch affecting mobile money collections in Cameroon has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Dec 31, 2025 - 08:07 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical hitch affecting mobile money collections in Cameroon. Our team is investigating the cause, and we are working to restore full service as quickly as possible. We apologize for any inconvenience caused.

Affected Services:
Affected Markets: Cameroun
Posted Dec 30, 2025 - 13:08 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).