Service Restored: Name Enquiry Services (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent service disruption with the name enquiry service has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Apr 18, 2026 - 11:46 UTC

Identified

Dear Valued Customer,

Some users may face issues with Name Enquiries due to a service provider's downtime. We have escalated this and are waiting for a resolution. Thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted Apr 17, 2026 - 19:49 UTC
This incident affected: Flutterwave Collections (Collections APIs).