Service Restored: Kenya Collections (KES)

Incident Report for Flutterwave

Resolved

Dear All,

We are pleased to inform you that the service disruption affecting our Kenya Shilling (KES) Collections has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Nov 14, 2025 - 12:29 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption affecting our Kenya Shilling (KES) Collections.

Our technical team is actively investigating the issue with our partner and working to restore full service on this rail.

We apologize for the inconvenience and appreciate your patience as we work toward a swift resolution.

Affected Services:
Affected Markets: Kenya
Posted Nov 14, 2025 - 10:31 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).