Issue with InTouch (Moov), 11th September 2025

Incident Report for Flutterwave

Update

Dear Valued Customer,

We are still experiencing a service disruption affecting payout transactions.

Our team is continuing to work closely with our provider to resolve the technical issue as quickly as possible.

We apologize for the ongoing inconvenience and will provide another update as soon as we have new information. Thank you for your continued patience.

Affected Services:
Affected Markets: Ivory Coast
Posted Sep 14, 2025 - 23:10 UTC

Investigating

We are still experiencing a service disruption affecting payout transactions. Our team is continuing to work closely with our provider to resolve the technical issue as quickly as possible.

We apologize for the ongoing inconvenience and will provide another update as soon as we have new information. Thank you for your continued patience.

Affected Services:
Affected Markets: Ivory Coast
Posted Sep 12, 2025 - 18:49 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption affecting payout transactions. This is due to a technical issue with our provider.

Our team is in direct contact with them and working urgently to resolve this. We apologize for the inconvenience and appreciate your patience as we work to restore full service.

Affected Services:
Affected Markets: Ivory Coast
Posted Sep 11, 2025 - 19:41 UTC
This incident affects: Flutterwave Collections (Collections APIs).