Service Restored: Payout Delays (KENYA)

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the intermittent issues with a key payout service in KENYA, resulting in delays for some fund transfers has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Nov 30, 2025 - 07:14 UTC

Identified

Dear Valued Customer,

We are experiencing intermittent issues with a key payout service in KENYA, resulting in delays for some fund transfers.

The service provider has been notified and we are prioritizing a swift resolution.

Thank you for your understanding. Further updates will be posted here.

Affected Services:
Affected Markets: Kenya
Posted Nov 30, 2025 - 06:25 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).