We are pleased to inform you that the service disruption originating from one of our partners in Cameroon has been successfully resolved. Thank you for your patience and understanding.
Affected Services: Affected Markets: Cameroun
Posted Dec 04, 2025 - 07:29 UTC
Identified
Dear Valued Customer,
We are addressing a service disruption originating from one of our key partners in Cameroon. This is causing two main issues for customers using our bank transfer services:
1. Delayed Notifications for completed transactions. 2. Failing Name Enquiry Service.
We have notified the partner involved and are monitoring their resolution efforts closely.
Thank you for your patience. We will provide our next update as soon as we have more information.
Affected Services: Affected Markets: Cameroun
Posted Dec 02, 2025 - 13:06 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).