[Ghana] Service Alert: Disruption Affecting Mobile Money Transactions

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the disruption affecting Mobile Money transaction has been successfully resolved.

Thank you for your patience and understanding.
Posted Aug 04, 2026 - 13:38 UTC

Investigating

Dear Valued Merchant,

We are currently experiencing a service disruption affecting Mobile Money transaction. As a result, you may experience delays when making payments and when sending funds to customers, with a higher than usual number of transactions remaining pending.

We are actively working with our partner to restore normal service as quickly as possible and will provide further updates as more information becomes available.

We sincerely apologize for the disruption and appreciate your patience and understanding.
Posted Aug 04, 2026 - 12:02 UTC