Service Restored: NGN Payouts

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the service disruption affecting NGN payout transactions has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Nigeria
Posted Jan 02, 2026 - 22:16 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption affecting NGN payout transactions. Our team is working closely with our technical partner to resolve this as quickly as possible.

We apologize for the inconvenience and will provide further updates shortly.

Affected Services:
Affected Markets: Nigeria
Posted Jan 02, 2026 - 15:18 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).