Nigerian Naira (NGN) Payouts

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the issue affecting Nigerian Naira (NGN) Payouts has been successfully resolved. We are monitoring the situation closely to ensure continued stability. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Dec 24, 2025 - 12:21 UTC

Identified

Dear Valued Customer,

We are experiencing an issue affecting Nigerian Naira (NGN) Payouts.

Our technical team has notified the external service partner and is actively pursuing a resolution.

We apologize for the inconvenience and will provide an update shortly.

Affected Services:
Affected Markets: Nigeria
Posted Dec 24, 2025 - 11:44 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).