We are pleased to inform you that the disruption with our banking partner that is impacting the Name Enquiry service for interbank transfers has been successfully resolved. Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Dec 04, 2025 - 15:11 UTC
Identified
Dear Valued Customer,
We are currently experiencing a disruption with a key banking partner that is impacting the Name Enquiry service for interbank transfers.
The failure of this enquiry service may cause delays in transaction notifications for our customers.
The external partner has been notified and is actively working on a resolution. We will provide updates as soon as they become available.
We apologize for the inconvenience and thank you for your patience.
Affected Services: Affected Markets: Nigeria
Posted Dec 04, 2025 - 13:40 UTC
This incident affected: Flutterwave Collections (Collections APIs).