[3rd Party Downtime] – Bank Verification Number (BVN) service – NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 08:22 UTC
Investigating
The BVN validation service is currently down and impacting generation of static virtual account numbers for new BVNs. Invalid BVN error is returned.

No impact on attempt to generate static account number using a BVN that already exists in the system.

We have engaged the partner and will feedback resolution update as soon as we learn.

ETR: Unknown
Posted Jun 18, 2021 - 10:06 UTC
This incident affected: Flutterwave Collections (Virtual Account Numbers).