Service Restored: Mobile Money Payments (Cameroon)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue impacting mobile money processing in Cameroon has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Dec 29, 2025 - 22:32 UTC

Identified

Dear Valued Customer,

We are aware of an issue impacting mobile money processing in Cameroon. Transactions are currently delayed or failing. We are working on a fix and will update you once services are back online.

We apologize for the interruption.

Affected Services:
Affected Markets: Cameroun
Posted Dec 27, 2025 - 21:21 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).