Service Restored - Cameroon Mobile Money

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the intermittent service disruption affecting transactions (both collections and payouts) in Cameroon, has been successfully resolved. We will keep monitoring. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Nov 20, 2025 - 11:45 UTC

Identified

Dear Valued Customer,

We are aware of an intermittent service disruption affecting transactions (both collections and payouts) in Cameroon.

This is due to an issue with one of our service partners. Investigation is underway to restore full service stability.

We appreciate your patience and will update you as soon as we have more information.

Affected Services:
Affected Markets: Cameroun
Posted Nov 20, 2025 - 11:23 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).