Service Restored: Cameroon Mobile Collections

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the service disruption impacting Mobile Money collections in Cameroon has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Nov 30, 2025 - 21:59 UTC

Identified

Dear Valued Customer,

We are currently observing a service disruption impacting Mobile Money collections in Cameroon.

This issue has been escalated to our partner and is under active investigation. We are working to identify the root cause and restore full functionality as quickly as possible.

We apologize for the inconvenience and will provide an update shortly.

Affected Services:
Affected Markets: Cameroun
Posted Nov 30, 2025 - 11:33 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).