Service Restored: Mobile Money (Ivory Coast)

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the service disruption affecting Mobile Money payments in Ivory Coast has been successfully resolved.

We are monitoring the situation closely to ensure continued stability. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cote D'ivoire
Posted Nov 07, 2025 - 11:30 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption affecting Mobile Money payments in Ivory Coast.

This issue is originating from an external service provider.

Our engineering team is actively investigating the root cause with our partner. We will provide an update as soon as we have more information.

We apologize for the inconvenience and appreciate your patience.

Affected Services:
Affected Markets: Cote D'ivoire
Posted Nov 07, 2025 - 06:18 UTC
This incident affected: Flutterwave Collections (Collections APIs).