Service Restored: Payout Delays (Kenya)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the delays with KES Payouts due to a service disruption at the provider level has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Feb 20, 2026 - 14:09 UTC

Identified

Dear Valued Customer,

Some users may notice delays with KES Payouts due to a service disruption at the provider level. We are monitoring the situation closely and will share an update as soon as the service is back to normal.

Thank you for your patience.

Affected Services:
Affected Markets: Kenya
Posted Feb 19, 2026 - 14:02 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).