Service Restored: Mobile Money Payments in Burkina Faso

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical disruption with one of our service partners in Burkina Faso has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ivory Coast
Posted Feb 20, 2026 - 07:46 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical disruption with one of our service partners in Burkina Faso.

This may affect some collection transactions. We are working closely with the provider to fix this quickly.

We apologize for the inconvenience.

Affected Services:
Affected Markets: Ivory Coast
Posted Feb 19, 2026 - 11:41 UTC
This incident affected: Flutterwave Collections (Collections APIs).