Service Restored: Name Enquiry Service (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the service disruption affecting Name Enquiries has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Dec 30, 2025 - 10:45 UTC

Identified

Dear Valued Customer,

We are aware of a service disruption affecting Name Enquiries. This is due to a connection issue at the provider's end, and they are actively working on a fix.

Thank you for your patience as we restore full service.

Affected Services:
Affected Markets: Nigeria
Posted Dec 30, 2025 - 10:03 UTC
This incident affected: Flutterwave Collections (Collections APIs).