[PENDING NGN PAYOUTS] ---- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 20:05 UTC
Investigating
Due to the intermittent downtime on NIBSS Services yesterday, we have transfers in a pending state.

The team is currently working with the Nibss team to deal. Kindly allow us more time to resolve this.

We shall provide updates as we progress
Posted Aug 12, 2022 - 08:08 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).