[NIBSS] - NIP Downtime--- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved. Backlogs are now being cleared
Posted May 14, 2022 - 15:49 UTC
Investigating
From 11:15 am to 12 pm, a general NIBSS downtime affected some of our payouts.

Impact: The affected transactions are stuck on pending.

NIBSS technical team is currently working to resolve the challenge.

An update will be provided once this is resolved
Posted May 14, 2022 - 12:05 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).