[3rd Party Downtime] - Ghana MobileMoney Payouts — GHANA

Incident Report for Flutterwave

Resolved

This incident has been resolved.
Posted May 05, 2023 - 11:48 UTC

Monitoring

Service is temporarily unavailable.
Posted Jan 17, 2023 - 14:12 UTC

Investigating

We are currently experiencing an issue with GHS mobile money payouts. Payouts via mobile money will be in pending status without final status. This issue has been shared with the team for resolution.

We apologise for any inconvenience and will provide another update as soon as we learn.

Ghana bank payouts and is available for use.
Posted Jun 02, 2022 - 16:15 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).