We are pleased to confirm that the service disruption affecting Name Enquiry service has been resolved by our provider.
The service is now fully operational and stable. We apologize for any inconvenience caused during this period and thank you for your patience.
Affected Services: Affected Markets: Nigeria
Posted Oct 27, 2025 - 08:39 UTC
Update
Dear Valued Customer,
We are currently experiencing a service disruption impacting payment name verification and subsequent customer notifications.
This issue originates from a service degradation experienced by one of our third-party payment providers. While transactions may process, customers might face delays in receiving confirmation or notification.
Our team is engaging the provider, who is actively working on a resolution. We will provide an update as soon as we have new information.
We apologize for the inconvenience and appreciate your understanding.
Affected Services: Affected Markets: Nigeria
Posted Oct 27, 2025 - 07:36 UTC
Identified
Dear Valued Customer,
We are currently experiencing a service disruption impacting payment name verification and subsequent customer notifications.
This issue originates from a service degradation experienced by one of our third-party payment providers. While transactions may process, customers might face delays in receiving confirmation or notification.
Our team is engaging the provider, who is actively working on a resolution. We will provide an update as soon as we have new information.
We apologize for the inconvenience and appreciate your understanding.
Affected Services: Affected Markets: Nigeria
Posted Oct 27, 2025 - 07:33 UTC
This incident affected: Flutterwave Collections (Collections APIs).