Service Disruption, NGN Payouts, September 15, 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the issue with NGN Payout has been successfully resolved.

We are monitoring the situation closely to ensure continued stability. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Sep 15, 2025 - 11:23 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption which is impacting NGN Payouts. Our technical team is actively investigating the root cause and working closely with our provider to restore full functionality.

Please be advised that transactions are currently processing without issue on an alternative payment rail.

We sincerely apologize for any inconvenience this may cause and will provide an update as soon as more information is available. We thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Sep 15, 2025 - 11:13 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).