We are pleased to inform you that the disruption with our Pay with Bank Transfer (PWBT) service has been successfully resolved. Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Nov 01, 2025 - 09:32 UTC
Identified
Dear Valued Customer,
We are currently experiencing a disruption with our Pay with Bank Transfer (PWBT) service.
The issue, originating from an external service partner, is impacting:
Name verification during the payment process.
Overall transaction volume (loss of traffic).
Our team is actively investigating and collaborating with the provider to restore full functionality quickly. We will post an update as soon as we have one.
We apologize for any inconvenience this may cause and appreciate your understanding.
Affected Services: Affected Markets: Nigeria
Posted Nov 01, 2025 - 09:27 UTC
This incident affected: Flutterwave Collections (Collections APIs).