Degraded Restored: Ghana Mobile Collections and Payouts

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the technical issue impacting Mobile Collections and Payouts in Ghana has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Dec 04, 2025 - 07:27 UTC

Identified

Dear Valued Customer,

We are currently experiencing an external technical issue impacting Mobile Collections and Payouts in Ghana.

The disruption is intermittent and is caused by challenges within a third-party service.

Our team is actively monitoring the situation as the service provider works to stabilize and resolve their service.

We apologize for the inconvenience and will provide an update as soon as the issue is resolved.

Affected Services:
Affected Markets: Ghana
Posted Dec 03, 2025 - 17:59 UTC
This incident affected: Flutterwave Collections (Checkout JS).