[NGN Payout] Intermittent Service Failure on NIBSS-- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 01:00 UTC
Identified
We are experiencing intermittent failure on NIBSS services.

Impact:
Error response on Account Name resolve
Transfers successful but delayed receipt at beneficiary bank
Tranfers failing with internal server error

NIBSS technical team is currently working to resolve the challenge.

An update will be provided as as soon as it's resolved
Posted Aug 11, 2022 - 18:00 UTC
This incident affected: Flutterwave Payouts (Payouts APIs), Shared Services (Bank Verification Number (BVN)), and Flutterwave Collections (USSD Collections).