We are pleased to inform you that the service disruption impacting Pay with Bank Transfer (PWBT) functionality service has been successfully resolved. Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Oct 30, 2025 - 08:05 UTC
Identified
Dear Valued Customer,
We are currently experiencing a service disruption impacting Pay with Bank Transfer (PWBT) functionality.
This issue originates from a service provider in Nigeria that supports this payment method. Our technical team is actively engaged and investigating the matter with the provider to find a swift resolution.
We apologize for the inconvenience and thank you for your patience. We will provide an update as soon as we have more information.
Affected Services: Affected Markets: Nigeria
Posted Oct 30, 2025 - 06:06 UTC
This incident affected: Flutterwave Collections (Collections APIs).