Service Restored - Transaction Notifications and Account Lookups

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the intermittent issues affecting transaction confirmations and related account services has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Nov 16, 2025 - 20:20 UTC

Identified

Dear Valued Customer,

We are experiencing intermittent issues affecting transaction confirmations and related account services. This issue originates from a third party provider

The immediate customer impact includes delays in receiving transaction alerts and some instances of account name verification failures.

The provider is aware of the issue and is actively investigating for a resolution.

Thank you for your understanding.

Affected Services:
Affected Markets: Nigeria
Posted Nov 16, 2025 - 19:46 UTC
This incident affected: Flutterwave Collections (Collections APIs).