Service Restored - Cameroon Mobile Money Payments

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the service disruption impacting our Mobile Money collections and payouts in Cameroon has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Nov 24, 2025 - 10:26 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption impacting our Mobile Money collections and payouts in Cameroon.

This issue is affecting both the receipt and disbursement of funds within the region. Our technical team is actively investigating the cause with our external partners.

We apologize for any inconvenience this may cause and will share an update as soon as we have further information.

Affected Services:
Affected Markets: Cameroun
Posted Nov 24, 2025 - 07:47 UTC
This incident affected: Flutterwave Collections (Collections APIs).