Service Disruption: Account Number Generation

Incident Report for Flutterwave

Update

Dear Valued Customer

We are pleased to inform you that the issue affecting dynamic account generation has been resolved and this functionality is now fully operational.

Our team is continuing to work diligently with the service provider to resolve the issue with static account generation and we will provide an update as soon as we have more information.

Thank you for your continued patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Nov 13, 2025 - 07:02 UTC

Update

Dear Valued Customer,

Please note that the service disruption also affects our ability to generate dynamic account numbers for some customers in Ghana. Our team is working closely with the provider to implement a resolution as quickly as possible.

We apologize for the inconvenience this causes and appreciate your patience. We will provide an update as soon as we have more information.

Affected Services:
Affected Markets: Ghana
Posted Nov 12, 2025 - 22:32 UTC

Identified

Dear Valued Customer,

We are experiencing a service disruption affecting our ability to generate static account numbers for some customers in Ghana.

This issue originates with a third-party provider, and our team is working closely with their engineers to implement a resolution as quickly as possible.

We apologize for the inconvenience this causes and appreciate your patience. We will provide an update as soon as we have more information.

Affected Services:
Affected Markets: Ghana
Posted Nov 07, 2025 - 06:23 UTC
This incident affects: Flutterwave Collections (Collections APIs).