We are pleased to inform you that the service disruption impacting Collections and Payouts via Mobile Money in Ghana has been successfully resolved. Thank you for your patience and understanding.
Affected Services: Affected Markets: Ghana
Posted Nov 03, 2025 - 22:16 UTC
Identified
Dear Valued Customer,
We are currently experiencing a service disruption impacting Collections and Payouts via Mobile Money in Ghana.
This issue originates with our external service provider, who is reporting technical challenges specifically affecting debit transactions on their end.
The provider's engineering teams are actively engaged in resolving the issue. We will provide an update as soon as we have more information.
We sincerely apologize for the inconvenience and appreciate your patience.
Affected Services: Affected Markets: Ghana
Posted Nov 03, 2025 - 20:38 UTC
This incident affected: Flutterwave Collections (Checkout JS).