[Wema Bank] - Pay With Bank Transfer (PWBT) - NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 10:34 UTC
Investigating
Kindly be informed that we are currently aware of a downtime on Wema.

Impact: Account numbers would be generated however customers would not be able complete payments via their mobile app.

We have engaged Wema and are waiting on feedback.

In the meantime:
We have switched to our backup partner "Sterling Bank" for continued optimum use of this service.

Sterling Bank account numbers will now be displayed for all payments via the Pay with Bank Transfer payment option

As a merchant, you can find your personalised Sterling Bank account number on your dashboard by navigating to Balance > Fund balance (NGN)
Posted Jul 29, 2022 - 20:06 UTC
This incident affected: Flutterwave Collections (Collections APIs, Virtual Account Numbers).