[Investigating] - Mobile Money Collections — All Markets
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 20:05 UTC
Investigating
We are currently investigating an incident causing all Mobile Money collections to Fail.

Investigation in progress.

Next update in: 30 minutes
Posted Sep 13, 2021 - 18:51 UTC
This incident affected: Flutterwave Collections (Collections APIs).