[3rd Party Service Notification] – Mastercard/Visa cards
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 10:47 UTC
Investigating
We are aware of an issue currently affecting card deposits (on Mastercard and Visa).

Error Message: FAILURE-TIMED_OUT is being returned.

This has been escalated to our partners.

We do not have an ETR just yet but we will post another update as soon as we learn.
Posted Nov 24, 2021 - 10:30 UTC
This incident affected: Flutterwave Collections (Collections APIs).