Collection via First Bank "Pay With Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
Resolved and Monitoring.
Posted Sep 13, 2021 - 18:38 UTC
Investigating
We are aware of an issue that is currently affecting collection via First Bank. The error: "The site can't be reached" is displayed on redirect to First Checkout to complete payment.

The bank has been engaged and has informed us of an urgent maintenance activity ongoing on the platform.

We will give feedback as soon as we receive further updates from the bank.
Posted Sep 01, 2021 - 15:59 UTC
This incident affected: Flutterwave Collections (Collections APIs).