[Investigating] - “Pay with Bank Transfer” — NIGERIA
Incident Report for Flutterwave
Resolved
Resolved & Monitoring.

Thanks for your patience and understanding.
Posted Sep 14, 2021 - 19:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2021 - 17:56 UTC
Investigating
We are aware of an issue with Virtual Account Numbers (VANs) at this time.

Impacts: This "error": "error processing request, please check request parameters and try again" is returned on checkout.

Generation of VAN is also affected.

The team has been notified and resolving.

Next update in: 45 minutes
Posted Sep 14, 2021 - 17:21 UTC
This incident affected: Flutterwave Collections (Collections APIs, Virtual Account Numbers).