[3rd Party Downtime] - MTN Payout - UGANDA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 10:00 UTC
Investigating
We are experiencing transaction failures on MTN Uganda at this time due to timeout on the partner. We have escalated this incident and await resolution updates.

We will provide further update in: 1 hour
Posted Apr 19, 2021 - 07:55 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).