[OTP via SMS: MTN & Airtel Subscribers] — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 20:09 UTC
Investigating
We are aware that MTN and Airtel subscribers are not receiving service OTPs via SMS required to complete activities requiring the same. E.g. Flutterwave for Business (F4B) sign up, 2FA login.

Our team’s working towards a resolution with our partners. Please note that service OTPs are also delivered to the registered number on WhatsApp
Posted Aug 04, 2021 - 16:39 UTC
This incident affected: Flutterwave for Business (Dashboard).