[Service Update] - NGN Payouts Delay — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 14, 2022 - 09:29 UTC
Investigating
We are currently experiencing intermittent issues on our NGN payouts, hence causing NGN payouts to be stuck in a pending state.

Impact: All NGN Payouts will be in a pending or failed state.

This has been escalated to the parties and a resolution is in progress.

We regret the inconvenience this is causing you and will post an update as soon as we learn.
Posted May 13, 2022 - 10:57 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).