[3rd Party Downtime] - United Bank for Africa (UBA) — "Pay with Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 16:00 UTC
Investigating
We are aware of an issue currently affecting deposits via UBA account payment option; on Checkout and via API.

Impact: Deposit attempts via UBA Pay with Bank will intermittently return response: "Sorry, your payment failed. Please try again".

Status: The issue has been escalated to the bank.

We do not have an ETR just yet but we will post another update as soon as we learn.
Posted Oct 20, 2021 - 13:23 UTC
This incident affected: Flutterwave Collections (Collections APIs).