[3rd party downtime] - “Pay with Bank Transfer” — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 14:47 UTC
Investigating
Please note that we’re seeing intermittent issues from Wema Bank at this time

Impact: Transfer attempts to Wema Bank may be debited and auto-reversed by the sending bank. Users may also see NIP response: Invalid Account on attempt to complete a transfer to Wema Bank.

We will continue monitoring and feedback once we see improved performance
Posted Sep 21, 2021 - 12:09 UTC
This incident affected: Flutterwave Collections (Collections APIs).