[3rd Party Downtime] - Kenya Bank Payouts — KENYA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 12, 2022 - 22:30 UTC
Update
Together with our partners, our team is working to fix this swiftly.

We're sorry for any inconvenience this may have caused, and we will inform you as soon as we restore this service.

If you have any questions, please email hi@flutterwavego.com or hi.kenya @flutterwavego.com

Thank you for your patience and understanding.
Posted May 08, 2022 - 21:18 UTC
Investigating
We are currently experiencing an issue with KES bank payouts, the team is currently investigating this with our partners.

They have informed us that they currently working on this and they will keep us updated as the situation progresses.
Posted May 05, 2022 - 09:52 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).