[First Bank] - No response to transfer requests --- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 13:09 UTC
Investigating
NIP transactions to First bank are failing.

Challenge: No response to funds transfer requests.

First Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Nov 26, 2021 - 07:43 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).