[Fidelity Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 10:45 UTC
Investigating
NIP transactions initiated to Fidelity bank are failing.

Challenge: No response to transaction requests.

Fidelity Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Apr 13, 2021 - 07:22 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).