Inter-Bank Transfers (Nigeria)
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 10:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 09:35 UTC
Investigating
We would like to sincerely apologise for any delay you may have experienced in sending inter-bank transfers.

Inter-Bank transfers are processing a bit slower than expected due to an issue with our service partner, thereby causing delays in processing all money transfers across Nigerian banks.

We regret the inconvenience it is causing you and will provide another update in 3 hours.
Posted Apr 08, 2021 - 09:00 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).