[Keystone Bank] Nigeria - No response to transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 17:15 UTC
Investigating
NIP transactions to Keystone bank are failing.

Challenge: No response to transaction requests.

Keystone Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Jun 14, 2021 - 06:45 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).