[3rd Party Downtime] - Collection via GT Bank "Pay With Bank" — NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 16:01 UTC
Identified
We are aware of an issue with the GTBank account payment option. Customers will get the below error on redirect to GTBank “GTPay” page to complete payment.

"Dear Customer, We are sorry we cannot continue with the transaction due to the following reason: Error code: G100."

We are working with the bank to resolve this.

Transactions on other payment methods are processing fine. We apologise for any inconvenience and will post another update as soon as we learn.
Posted Feb 23, 2021 - 07:49 UTC
This incident affected: Flutterwave Collections (Collections APIs).