[3rd Party Service Notification] – Verve / Mastercard PIN - Nigeria
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 20:35 UTC
Investigating
Our processing partner has notified us of an issue impacting Verve/Mastercard PIN transactions.

Error Message: Either remote server cannot be reached or network connection was reset/broken (RR-E53)

Resolution is underway and we will post further updates as soon as we receive the same.
Posted Nov 25, 2021 - 17:14 UTC
This incident affected: Flutterwave Collections (Collections APIs).