[NIBSS QR] - NQR Service Failure-- NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 16:01 UTC
Investigating
Inaccessibility of the NQR merchant app. Users and merchants are unable to access the NQR merchant app.

This has been shared with our partners to resolve. Kindly allow us to revert.
Posted Aug 05, 2021 - 10:15 UTC
This incident affected: Flutterwave Collections (Collections APIs).